News

If your websites use WordPress, put down that coffee and upgrade to 4.8.3. Thank us later – Gears Of Biz

Posted On November 2, 2017 at 5:03 am by / No Comments


If your websites use WordPress, put down that coffee and upgrade to 4.8.3. Thank us later
Gears Of Biz
The core installation of WordPress is not directly affected, we’re told, rather the bug is in a security function provided by the core to plugins and themes. In other words, a bug in the core leaves plugins and themes potentially at risk of being



Source link

Leave a Reply