News

WordPress site admins: Update immediately! – Help Net Security

Posted On November 2, 2017 at 10:14 am by / No Comments



Help Net Security

WordPress site admins: Update immediately!
Help Net Security
If you’re running your website on WordPress and you haven’t yet upgraded to version 4.8.3, you should do so without delay. The advice comes from the WordPress Foundation and Anthony Ferrara, VP of engineering at Lingo Live, who flagged a SQL injection …



Source link

Leave a Reply